[Resolved] Help

[Resolved] Help

Postby shammy10 » 12 Jul 2012 02:24

i have installed the trial version 64 bit and i do not see the tool in my modify bar please help with this asap .
shammy10
 
Posts: 4
Joined: 12 Jul 2012 02:22

Re: Help

Postby shammy10 » 12 Jul 2012 13:48

bump
shammy10
 
Posts: 4
Joined: 12 Jul 2012 02:22

Re: Help

Postby Igor Posavec » 12 Jul 2012 17:13

--
igor posavec
CEO, 3d-io games & video production GmbH
igor@3d-io.com
Igor Posavec
3d-io staff member
 
Posts: 710
Joined: 02 Oct 2008 14:25

Re: Help

Postby shammy10 » 12 Jul 2012 17:53

IT IS NOT APPEARING IN THE MODIFY TOOLBAR
shammy10
 
Posts: 4
Joined: 12 Jul 2012 02:22

Re: Help

Postby Igor Posavec » 13 Jul 2012 17:42

hello shummy

just as i wrote in the last mail - please click on the link with the post about this problem.
You must enable in maya plugin manager the loading of unwrella. Once you did it, you will see it in the menu.

thanks
best regards
--
igor posavec
CEO, 3d-io games & video production GmbH
igor@3d-io.com
Igor Posavec
3d-io staff member
 
Posts: 710
Joined: 02 Oct 2008 14:25

Re: Help

Postby shammy10 » 13 Jul 2012 23:27

please give me a better discription of where to fing the plugin manager?
shammy10
 
Posts: 4
Joined: 12 Jul 2012 02:22

Re: Help

Postby Igor Posavec » 15 Jul 2012 18:09

it is in Maya menu on the top, drop down and toggle the check boxes "unwrella" (just as you do it for Obj import/export and other extra modules)
After that, plugin will be automatically loaded each time with maya :)

thanks
best regards
--
igor posavec
CEO, 3d-io games & video production GmbH
igor@3d-io.com
Igor Posavec
3d-io staff member
 
Posts: 710
Joined: 02 Oct 2008 14:25

Re: [Resolved] Help

Postby Luxozu » 26 Feb 2015 03:19

As of Maya '15 and Unwrella 3.02, the procedure seems to have changed. The Unwrella menu is found under "Create UV's", has no tabs such as in the Tutorial vids, and most critically - doesn't appear to have an "Apply" button.

After hitting "Unwrap" I am given what appears to be a UV Snapshot (black background/white UV lines in Render View - not sure what else it could be) of the wrap it WOULD make, however it is never applied to the OBJ itself. The original map is still applied to the object, and the new map that is supposed to be created is not found anywhere.

All the tutorials using Unwrella appear to be severely outdated - using what appears to be Maya 8 (yikes!)

I would love to know where the heck the apply button ran off to.
Luxozu
 
Posts: 3
Joined: 26 Feb 2015 03:11


Return to Unwrella For Maya

Who is online

Users browsing this forum: No registered users and 2 guests

cron