[RESOLVED] DirectX version

[RESOLVED] DirectX version

Postby moocher » 18 Nov 2011 14:57

I have a 64-bit Windows 7 PC with DirectX 11 installed. I'd like to use the plug-in with the 64-bit version of Maya 2012, is this ok?

When the next version of Maya comes out, will I still be able to use the plug-in with it, or will it need to be upgraded?

I also have 3ds Max 2012. Is there a discount if I buy both the Max & Maya versions?
moocher
 
Posts: 3
Joined: 18 Nov 2011 14:52

Re: DirectX version

Postby Igor Posavec » 19 Nov 2011 14:27

Hello Moocher,
thank you for your inquiry.
Unwrella for Maya works with all Maya Version from 8.5 to Maya 2012 (and next upcoming maya too, once it is out), both 32 and 64 bit.

You need to install only DirectX9c, even if you have DirectX11. This is a simple routine, just to to
http://www.microsoft.com/download/en/de ... en&id=6883
and get the version and unpack and install it on your computer. It installs the missing libraries that does not come with DirectX11, there is no problem or risc.

If you want to order the Plugin for both platforms, please contact us at info@3d-plugin.com before you order, so we can grant you the discount.

if you have any questions or need more info, please contact us anytime!
thanks
best regards
--
igor posavec
CEO, 3d-io games & video production GmbH
igor@3d-io.com
Igor Posavec
3d-io staff member
 
Posts: 710
Joined: 02 Oct 2008 14:25

Re: DirectX version

Postby moocher » 20 Nov 2011 12:20

Hi Igor.

I tried downloading the DirectX End-User update (I actually used the June 2010 version as that seemed to be the latest). After extracting the files and running DXSETUP.exe, the installation failed. The DXError.log file contained:

----------------------------------------------------------------------------------------------------------------------------
[11/20/11 11:48:43] module: dxupdate(Mar 30 2011), file: dxupdate.cpp, line: 5738, function: DirectXUpdateInstallPlugIn

Failed API: SetupIterateCabinet()
Error: (32) - The process cannot access the file because it is being used by another process.



Unable to iterate through C:\DIRECT~1\Mar2008_d3dx10_37_x64.cab. The file may be damaged.

--------------------
[11/20/11 11:48:43] module: dsetup32(Mar 30 2011), file: dxupdate.cpp, line: 280, function: CSetup::InstallPlugIn

DirectXUpdateInstallPlugIn() failed.

--------------------
[11/20/11 11:48:43] module: dsetup32(Mar 30 2011), file: setup.cpp, line: 1727, function: CSetup::SetupForDirectX

InstallPlugIn() failed.
-------------------------------------------------------------------------------------------------------------------------------

I've seen reports about such problems on various forums. I don't want to drag you into attempting to sort out Microsoft's problems, but if you know of a quick fix, I'd be grateful.
moocher
 
Posts: 3
Joined: 18 Nov 2011 14:52

Re: DirectX version

Postby moocher » 20 Nov 2011 12:41

Hi Igor, again.

Just tried installing the August 2009 update (as you originally suggested) and that was successful. I'll try downloading your trial version of Unwrella for Maya 2012 and see how it goes.
moocher
 
Posts: 3
Joined: 18 Nov 2011 14:52


Return to Unwrella For Maya

Who is online

Users browsing this forum: No registered users and 1 guest

cron