Error message when trying to load plugin Maya 2012

Error message when trying to load plugin Maya 2012

Postby eblahmysuper » 28 Jun 2011 21:29

// Error: Unable to dynamically load : C:/Program Files/3d-io plugins/Unwrella_Maya/maya_2012/plug-ins/unwrella.mll

I keep getting this message, I've installed DirectX 9.0c, and when I try to install Microsoft .NET 2.0 it says I have a newer version installed already and aborts the install.

When I load maya and try to load the plugin I keep getting the above error.

I am running Win7 X86 with Autodesk Maya 2012.

Any help would be great thanks.
eblahmysuper
 
Posts: 1
Joined: 28 Jun 2011 21:22

Re: Error message when trying to load plugin Maya 2012

Postby Igor Posavec » 04 Jul 2011 13:09

Hello eblah

thank you for your report. This error message is definitely because there is no DirectX9c installed. Somehow the installation of DX9c was not completed on your computer. Please install it once again, it will work then :)
thanks
best regards
--
igor posavec
CEO, 3d-io games & video production GmbH
igor@3d-io.com
Igor Posavec
3d-io staff member
 
Posts: 710
Joined: 02 Oct 2008 14:25


Return to Unwrella For Maya

Who is online

Users browsing this forum: No registered users and 1 guest

cron