maya2009 warning The specified scriptJob (58) does not exist

maya2009 warning The specified scriptJob (58) does not exist

Postby yangjunlin » 10 Nov 2009 11:39

I'm using maya 2009 10 anniversary version , registration was successful, and I'm able to activate the plugin through plugin manager. However when I'm about to launch the tools via modify>Unwrella it returns an error:
The specified scriptJob (58) does not exist.when I try to use the unwrella application,hit apply button and then maya and unwrella was gone .i got nothing!desire answer ,thank you! :(
yangjunlin
 
Posts: 4
Joined: 10 Nov 2009 07:03

Re: maya2009 warning The specified scriptJob (58) does not exist

Postby Christian Kandler » 11 Nov 2009 19:06

The scriptJob line is no error, just a warning. You can ignore that, it's not what causes your error.

What exactly do you mean with 'was gone'? Does Maya shut down completely without any error message?
Christian Kandler
3d-io staff member
 
Posts: 134
Joined: 17 Sep 2008 18:26

Re: maya2009 warning The specified scriptJob (58) does not exist

Postby yangjunlin » 12 Nov 2009 03:45

yes,maya shut down,without any warning message!only if i click the"apply" button ,maya shutdown !
yangjunlin
 
Posts: 4
Joined: 10 Nov 2009 07:03

Re: maya2009 warning The specified scriptJob (58) does not exist

Postby Christian Kandler » 12 Nov 2009 12:19

Since another thread for this is open it can continue there.

http://forum.3d-plugin.com/viewtopic.php?f=36&t=377
Christian Kandler
3d-io staff member
 
Posts: 134
Joined: 17 Sep 2008 18:26


Return to Unwrella For Maya

Who is online

Users browsing this forum: No registered users and 1 guest

cron