[RESOLVED] Trial Install Error : licensing

[RESOLVED] Trial Install Error : licensing

Postby williamlindsay » 09 May 2009 18:53

I can get Unwrella to load, but get a error when I try to apply it. It reads, "Licensing error: Class not registered". I have requested a trial license from the 3d-Plugin Activation page days ago, but have had no response. This is very frustrating as Unwrella seems to be the perfect solution to my needs.
Attachments
Picture_1.jpg
Picture_1.jpg (144.97 KiB) Viewed 3825 times
williamlindsay
 
Posts: 3
Joined: 09 May 2009 18:28

Re: Trial Install Error : licensing

Postby Christian Kandler » 12 May 2009 09:17

Could you please provide us with additional information?
Do you have Microsoft .NET Framework 2.0 runtime installed on your system?
Did you try reinstalling the plug-in?
What version of Maya are you using?
What version of Windows are you using?
Do you get any errors or warnings relating to ActiveLock Server in your windows event log?
To access the event log go to Start -> Run -> type eventvwr.msc and press enter. Check for entries that are marked as errors and have 'ActiveLock Server' listed as source.
Christian Kandler
3d-io staff member
 
Posts: 134
Joined: 17 Sep 2008 18:26

Re: Trial Install Error : licensing

Postby williamlindsay » 12 May 2009 16:57

Christian Kandler wrote:Could you please provide us with additional information?
Do you have Microsoft .NET Framework 2.0 runtime installed on your system?
I have no idea.
Did you try reinstalling the plug-in?
Yes, several times.
What version of Maya are you using?
Maya 2008
What version of Windows are you using?
XP home edition SP2
Do you get any errors or warnings relating to ActiveLock Server in your windows event log?
no
To access the event log go to Start -> Run -> type eventvwr.msc and press enter. Check for entries that are marked as errors and have 'ActiveLock Server' listed as source.

I can't find entries that relate to "ActiveLock Server", this appears to be the only error I could find.
Attachments
Picture2.jpg
Picture2.jpg (88.13 KiB) Viewed 3775 times
williamlindsay
 
Posts: 3
Joined: 09 May 2009 18:28

Re: Trial Install Error : licensing

Postby williamlindsay » 12 May 2009 17:00

are these kind of problems related strictly to the trial version or is this something I can expect in a purchased copy?
williamlindsay
 
Posts: 3
Joined: 09 May 2009 18:28

Re: Trial Install Error : licensing

Postby Christian Kandler » 12 May 2009 19:17

Try installing the Microsoft .NET Framework 2.0 runtime. If it is already installed, the installer will recognize this.
You can download the runtime from Microsoft here:
http://www.microsoft.com/downloads/details.aspx?familyid=0856eacb-4362-4b0d-8edd-aab15c5e04f5

Afterwards check in your system services in the license manager is running. For this go to Start -> Run -> type services.msc and press enter. In the list that shows up you should see a line for the 3d-io License Server. If the status is not set to 'Started' try to start it manually.
Does it still not start after installation of .Net and do you get the error in your event log again?
Christian Kandler
3d-io staff member
 
Posts: 134
Joined: 17 Sep 2008 18:26


Return to Unwrella For Maya

Who is online

Users browsing this forum: No registered users and 1 guest

cron