Maya 8.5 Can't load Plugin

Maya 8.5 Can't load Plugin

Postby BaiLong » 09 Apr 2009 11:22

Hi,

I installed Unwrella for Maya 8.5. The Directory maya_85 was created. The Plugin-Manager found it, but when I try to load it I get the Message

// Error: Unable to dynamically load : C:/Programme/3d-io plugins/Unwrella(Maya)/maya_85/plug-ins/unwrella.mll
// Error: Das angegebene Modul wurde nicht gefunden.

The file is in that folder, so why does maya tell me it isn't? :?:

Thanks in advance!
BaiLong
 
Posts: 2
Joined: 09 Apr 2009 10:33

Re: Maya 8.5 Can't load Plugin

Postby Christian Kandler » 09 Apr 2009 15:57

Hello BaiLong,

Maya is not referring to the plug-in itself but another module required by the plug-in.
In Unwrella's case this indicates that your computer doesn't have the needed DirectX 9 in a version from above August 2008.
You are probably using Microsoft Vista. DirectX 10 in Vista is a separate version and does not include DirectX9. DirectX9 in Vista is an additional install and works side by side with DirectX10.

The required DirectX9 can be downloaded from Microsoft: http://www.microsoft.com/downloads/details.aspx?familyid=C1367BC3-4676-481A-BFAA-5C15D1D7199D
Christian Kandler
3d-io staff member
 
Posts: 134
Joined: 17 Sep 2008 18:26


Return to Unwrella For Maya

Who is online

Users browsing this forum: No registered users and 1 guest

cron