[RESOLVED] White seams visible between some Islands

[RESOLVED] White seams visible between some Islands

Postby RobH2 » 17 May 2016 15:16

I'm working in Max 2016 on Windows 10. I've baked a skeleton model that has about 6 texture groups. On the scapula, I'm seeing white edges between the islands and not on other areas. The scapulas are a separate texture and group. The humerus is a separate texture and group too. Both were processed at the same time. The arm looks fine.

What causes this and how can I correct it?
Attachments
flatiron2.jpg
flatiron2.jpg (43.62 KiB) Viewed 3850 times
flatiron.jpg
flatiron.jpg (59.75 KiB) Viewed 3852 times
3ds Max2016/2017, ASUS Z10PE-D8WS Motherboard,
Xeon E5-2650-V3 Dual Processor, Dual Hydro H80i CPU Chiller, 64 GB DDR4 Ram,
Quadro K5200 Display Adapter, Windows 10 10586, Dual Monitor, Cintiq 13HD
RobH2
 
Posts: 5
Joined: 28 Jan 2016 03:39
Location: Baltimore, MD USA

Re: White seams visible between some Islands

Postby Igor Posavec » 28 Jun 2016 16:58

Hello Rob

thank you for your inquiry.
The seams are indicator (in texture baking generally) that your map is:

a) too small (you have many small fragments on a small uv size map). Raise the map size to 2048 or 4096 and so on
b) the gutter is too small (the parts are too close ot each other) and the "overlap" render parameter (in the baking tab) is set to "2" by default, which means the color bleeds only 2 pixel around the chunk. In this case overlap 4,6 or 8 pixles by 4096 maps and check if the rendered chunks interfere eachother.
This way you will lose the black seams on your map

thanks
best regards
--
igor posavec
CEO, 3d-io games & video production GmbH
igor@3d-io.com
Igor Posavec
3d-io staff member
 
Posts: 710
Joined: 02 Oct 2008 14:25


Return to Flatiron

Who is online

Users browsing this forum: No registered users and 1 guest

cron